Skip to main content
Siemens S7-200/300/400 PLC Programming Cable

6es7972-0cb20-0xa0

6es7972-0cb20-0xa0 vs 6gk1571-0ba00-0aa0

6GK1571-0BA00-0AA0

PC adapter USB A2 USB adapter (USB V2.0) for connection of a PG/PC or notebook to SIMATIC S7 via PROFIBUS or MPI contain USB cable 5 m, MPI cable 0.3 m can be used under Windows XP/Vista/ Windows 7 32/64-bit and higher

6ES7972-0CB20-0XA0

Siemens usb-mpi s7-200/300/400 plc cable 6es7972-0cb20-0xa0

SIMATIC S7, PC ADAPTER USB F. CONNECTION OF S7-200/300/ 400, C7;
WITH USB-CABLE (5M) CAN BE USED UNDER WINXP/VISTA/ WINDOWS 7 32/64BIT

6es7972-0cb20-0xa0 manual

Use 6ES7 972-0CB20-0XA0 (PC ADAPTER USB) to download the s7-300 / 400 plc program, but the driver cannot be install?

Solution: Download PC Adapt USB driver file

usb mpi driver install

Find the driver file and copy it to: C: \ Program Files \ Common Files \ Siemens \ Automation \ Simatic OAM \ Drivers

Then open “Device Manager”, select “SIMATIC PC Adaptre USB”, right-click, and select “Browse my computer for computer driver software”

Select the folder (C: \ Program Files \ Common Files \ Siemens \ Automation \ Simatic OAM \ Drivers) and click Next:

Then the driver will be installed automatically

Now the drive has been successful installation, return to the “Device Manager.” Seeing the yellow warning is gone.

6ES7 972-0CB20-0XA0(PC ADAPTER USB)

*amsamotion mpi driver is same as siemens usb to mpi driver

SIEMENS USB TO MPI(6es7-972-0cb20-0xa0) Driver Download windows 10

17 thoughts to “6es7972-0cb20-0xa0”

  1. it works with win 10 for MPI only can’t work with profibus always not working with it can you help me i need to work with profibus

  2. I bought the version SEMIES S7-300, I can run it on Windows XP but not in Windows 10. Do I have to reinstall any drivers?

  3. I cannot get my 6ES7972-0CB20-0XA0 to work. I have downloaded drivers and tried installed. Still not working.
    All I see is this:
    Online: The local MPI address for the programming device/PC is higher than the maximum device address or the wrong transmission rate or wrong interrupt is set.
    I ma running windows 10.
    HELP

    1. There are several situations where this problem occurs:
      The MPI address setting conflicts with the MPI address of other devices
      The MPI communication rate is set incorrectly
      PG/PC settings are incorrect

Leave a Reply

Your email address will not be published. Required fields are marked *